Approved changes feed: RSS · Atom

cpe:2.3:a:arunas_liuiza:content_cards:*:*:*:*:*:*:*:*

part: a version: * update: *

VendorArunas Liuiza (25fc3a62-d7dd-5b3f-b981-a32e23639614)
ProductContent Cards (ae3044dc-16da-5941-9844-004ca874abd8)
Edition*
Language*
Software edition*
Target software*
Target hardware*
Other*
NotesImported from gcve-enriched-dumps CVE data

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2024-24928 vulnerable 2026-06-08 06:29:42.072952 WordPress Content Cards Plugin <= 0.9.7 is vulnerable to Cross Site Scripting (XSS)
MEDIUM (6.5)
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Arunas Liuiza Content Cards allows Stored XSS.This issue affects Content Cards: from n/a through 0.9.7.
Published: 2024-02-12T06:00:43.270Z
Updated: 2026-04-28T16:09:11.642Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.