Woocommerce Google Feed Manager
Approved changes feed: RSS · Atom
cpe:2.3:a:wp_marketing_robot:woocommerce_google_feed_manager:*:*:*:*:*:*:*:*part: a version: * update: *
| Vendor | Wp Marketing Robot (be84c5b7-2468-59ba-9df6-d153fe84c7ac) |
|---|---|
| Product | Woocommerce Google Feed Manager (6a87b3fa-9cc7-592e-a8ef-4e8f40f385f5) |
| Edition | * |
| Language | * |
| Software edition | * |
| Target software | * |
| Target hardware | * |
| Other | * |
Notes
Imported from gcve-enriched-dumps CVE data
PURL mappings
| PURL | Source | Last updated |
|---|---|---|
| No PURL mappings for this CPE yet. | ||
Vulnerability references
| Identifier | cpeApplicability | Submitted | db.gcve.eu details | Rationale |
|---|---|---|---|---|
CVE:CVE-2024-29112 |
vulnerable | 2026-06-08 06:33:28.759402 |
WordPress WooCommerce Google Feed Manager plugin <= 2.2.0 - Cross Site Scripting (XSS) vulnerability
MEDIUM (5.9)
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in WP Marketing Robot WooCommerce Google Feed Manager allows Stored XSS.This issue affects WooCommerce Google Feed Manager: from n/a through 2.2.0.
Published: 2024-03-19T15:02:28.767Z
Updated: 2026-04-28T16:09:17.035Z |
Imported from gcve-enriched-dumps CVE data |
Contribute
You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.
Inspect record JSON
Open this panel to browse, search, copy or download the JSON record.