Approved changes feed: RSS · Atom

cpe:2.3:a:baptiste_placé:icalendrier:*:*:*:*:*:*:*:*

part: a version: * update: *

VendorBaptiste Placé (211161fe-a89f-54f7-ae5d-96fc42c5ef35)
ProductIcalendrier (7ac214e1-d77f-5b2e-afe2-642f714f0761)
Edition*
Language*
Software edition*
Target software*
Target hardware*
Other*

Notes

Imported from gcve-enriched-dumps CVE data

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2024-29912 vulnerable 2026-06-08 06:33:29.536962 WordPress iCalendrier plugin <= 1.80 - Cross Site Scripting (XSS) vulnerability
MEDIUM (6.5)
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Baptiste Placé iCalendrier allows Stored XSS.This issue affects iCalendrier: from n/a through 1.80.
Published: 2024-03-27T07:01:14.591Z
Updated: 2026-04-28T16:09:19.950Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.

Inspect record JSON

Open JSON directly

Open this panel to browse, search, copy or download the JSON record.