Approved changes feed: RSS · Atom

cpe:2.3:a:technocrackers:christmas_greetings:*:*:*:*:*:*:*:*

part: a version: * update: *

VendorTechnocrackers (47b3f3ac-c6fa-5644-b738-b019ff67828a)
ProductChristmas Greetings (0971c66d-899c-52fb-a47b-a603db7b663a)
Edition*
Language*
Software edition*
Target software*
Target hardware*
Other*

Notes

Imported from gcve-enriched-dumps CVE data

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2024-2116 vulnerable 2026-06-08 06:33:30.371290 Christmas Greetings <= 1.2.5 - Reflected Cross-Site Scripting
MEDIUM (6.1)
The Christmas Greetings plugin for WordPress is vulnerable to Reflected Cross-Site Scripting via the code parameter in all versions up to, and including, 1.2.5 due to insufficient input sanitization and output escaping. This makes it possible for unauthenticated attackers to inject arbitrary web scripts in pages that execute if they can successfully trick a user into performing an action such as clicking on a link.
Published: 2024-03-29T06:43:58.614Z
Updated: 2026-04-08T16:49:48.402Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.

Inspect record JSON

Open JSON directly

Open this panel to browse, search, copy or download the JSON record.