Approved changes feed: RSS · Atom

cpe:2.3:a:wpcoder:wp_coder:*:*:*:*:*:*:*:*

part: a version: * update: *

VendorWpcoder (920caa2f-a60e-5c34-b174-8d6d1ffc9ab1)
ProductWp Coder (641fe440-0ec1-5fef-aa0b-ff605b2c177d)
Edition*
Language*
Software edition*
Target software*
Target hardware*
Other*

Notes

Imported from gcve-enriched-dumps CVE data

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2024-2578 vulnerable 2026-06-08 06:33:31.598639 WordPress WP Coder plugin <= 3.5 - Cross Site Scripting (XSS) vulnerability
MEDIUM (5.9)
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in WPCoder WP Coder allows Stored XSS.This issue affects WP Coder: from n/a through 3.5.
Published: 2024-03-21T16:52:33.345Z
Updated: 2026-04-28T16:09:12.952Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.

Inspect record JSON

Open JSON directly

Open this panel to browse, search, copy or download the JSON record.