Approved changes feed: RSS · Atom

cpe:2.3:a:upwerd:visual_footer_credit_remover:*:*:*:*:*:*:*:*

part: a version: * update: *

VendorUpwerd (3f2504a3-b3fd-537a-b5a9-3e6418d3f0b1)
ProductVisual Footer Credit Remover (df854c96-e4cc-5d0f-a6ad-3ecec7d40737)
Edition*
Language*
Software edition*
Target software*
Target hardware*
Other*

Notes

Imported from gcve-enriched-dumps CVE data

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2024-2846 vulnerable 2026-06-08 06:35:27.498607 Visual Footer Credit Remover <= 1.2 - Authenticated (Admin+) Stored Cross-Site Scripting
MEDIUM (4.4)
The Visual Footer Credit Remover plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the 'selector' parameter in all versions up to, and including, 2 due to insufficient input sanitization and output escaping. This makes it possible for authenticated attackers, with administrator-level access, to inject arbitrary web scripts in pages that will execute whenever a user accesses an injected page. This only affects multi-site installations and installations where unfiltered_html has been disabled.
Published: 2024-05-09T20:03:36.275Z
Updated: 2026-04-08T17:12:05.161Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.

Inspect record JSON

Open JSON directly

Open this panel to browse, search, copy or download the JSON record.