Zoho Campaigns
Approved changes feed: RSS · Atom
cpe:2.3:a:zoho_campaigns:zoho_campaigns:*:*:*:*:*:*:*:*part: a version: * update: *
| Vendor | Zoho Campaigns (354866a6-b269-5843-b8d8-6d8693ebe501) |
|---|---|
| Product | Zoho Campaigns (5431f78e-ac52-5587-8b78-c4e11f420649) |
| Edition | * |
| Language | * |
| Software edition | * |
| Target software | * |
| Target hardware | * |
| Other | * |
Notes
Imported from gcve-enriched-dumps CVE data
PURL mappings
| PURL | Source | Last updated |
|---|---|---|
| No PURL mappings for this CPE yet. | ||
Vulnerability references
| Identifier | cpeApplicability | Submitted | db.gcve.eu details | Rationale |
|---|---|---|---|---|
CVE:CVE-2024-38752 |
vulnerable | 2026-06-08 06:41:48.050121 |
WordPress Zoho Campaigns plugin <= 2.0.8 - Cross Site Scripting (XSS) vulnerability
MEDIUM (6.5)
Improper Neutralization of Input During Web Page Generation (XSS or 'Cross-site Scripting') vulnerability in Zoho Campaigns allows Cross-Site Scripting (XSS).This issue affects Zoho Campaigns: from n/a through 2.0.8.
Published: 2024-08-13T10:25:42.266Z
Updated: 2026-04-28T16:10:06.238Z |
Imported from gcve-enriched-dumps CVE data |
CVE:CVE-2024-32442 |
vulnerable | 2026-06-08 06:35:33.130602 |
WordPress Zoho Campaigns plugin <= 2.0.7 - Cross Site Request Forgery (CSRF) vulnerability
MEDIUM (4.3)
Cross-Site Request Forgery (CSRF) vulnerability in Zoho Campaigns.This issue affects Zoho Campaigns: from n/a through 2.0.7.
Published: 2024-04-15T08:00:31.729Z
Updated: 2026-04-28T16:09:35.422Z |
Imported from gcve-enriched-dumps CVE data |
CVE:CVE-2024-32441 |
vulnerable | 2026-06-08 06:35:33.128808 |
WordPress Zoho Campaigns plugin <= 2.0.7 - Cross Site Request Forgery (CSRF) vulnerability
MEDIUM (4.3)
Cross-Site Request Forgery (CSRF) vulnerability in Zoho Campaigns.This issue affects Zoho Campaigns: from n/a through 2.0.7.
Published: 2024-04-15T08:03:30.551Z
Updated: 2026-04-28T16:09:35.467Z |
Imported from gcve-enriched-dumps CVE data |
CVE:CVE-2024-30239 |
vulnerable | 2026-06-08 06:35:29.308751 |
WordPress Zoho Campaigns plugin <= 2.0.6 - SQL Injection vulnerability
HIGH (8.5)
Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection') vulnerability in Zoho Campaigns.This issue affects Zoho Campaigns: from n/a through 2.0.6.
Published: 2024-03-28T04:40:43.822Z
Updated: 2026-04-28T16:09:22.985Z |
Imported from gcve-enriched-dumps CVE data |
Contribute
You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.
Inspect record JSON
Open this panel to browse, search, copy or download the JSON record.