Approved changes feed: RSS · Atom
cpe:2.3:a:upqode:whizzy:*:*:*:*:*:wordpress:*:*part: a version: * update: *
| Vendor | Upqode (0f1d10d1-2d29-523a-bb60-ff67af445b79) |
|---|---|
| Product | Whizzy (00e0abc4-aa7f-5a01-86d2-303bd05716d2) |
| Edition | * |
| Language | * |
| Software edition | * |
| Target software | wordpress |
| Target hardware | * |
| Other | * |
Notes
Imported from gcve-enriched-dumps CVE data
PURL mappings
| PURL | Source | Last updated |
|---|---|---|
| No PURL mappings for this CPE yet. | ||
Vulnerability references
| Identifier | cpeApplicability | Submitted | db.gcve.eu details | Rationale |
|---|---|---|---|---|
CVE:CVE-2024-30544 |
vulnerable | 2026-06-08 06:35:30.547834 |
WordPress Whizzy plugin <= 1.1.18 - Broken Access Control vulnerability
MEDIUM (5.3)
Missing Authorization vulnerability in UPQODE Whizzy.This issue affects Whizzy: from n/a through 1.1.18.
Published: 2024-06-09T11:04:58.271Z
Updated: 2026-04-28T16:09:26.591Z |
Imported from gcve-enriched-dumps CVE data |
Contribute
You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.
Inspect record JSON
Open this panel to browse, search, copy or download the JSON record.