Approved changes feed: RSS · Atom

cpe:2.3:a:blocksmarket:gradient_text_widget_for_elementor:*:*:*:*:*:*:*:*

part: a version: * update: *

VendorBlocksmarket (77226ee9-0741-56e0-a9f3-cf2652484b6e)
ProductGradient Text Widget For Elementor (42922cf6-83d7-55ee-a96b-c077c18f2b6f)
Edition*
Language*
Software edition*
Target software*
Target hardware*
Other*

Notes

Imported from gcve-enriched-dumps CVE data

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2024-31346 vulnerable 2026-06-08 06:35:31.339819 WordPress Gradient Text Widget for Elementor plugin <= 1.0.1 - Cross Site Scripting (XSS) vulnerability
MEDIUM (6.5)
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Blocksmarket Gradient Text Widget for Elementor allows Stored XSS.This issue affects Gradient Text Widget for Elementor: from n/a through 1.0.1.
Published: 2024-04-07T17:37:49.741Z
Updated: 2026-04-28T16:09:31.023Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.

Inspect record JSON

Open JSON directly

Open this panel to browse, search, copy or download the JSON record.