Approved changes feed: RSS · Atom

cpe:2.3:a:bunny.net:bunny.net:*:*:*:*:*:*:*:*

part: a version: * update: *

VendorBunny.Net (98a22ec0-37b2-5c78-8220-87f9b12dc717)
ProductBunny.Net (d5e85202-a453-54d3-a1dd-01397bf3890e)
Edition*
Language*
Software edition*
Target software*
Target hardware*
Other*

Notes

Imported from gcve-enriched-dumps CVE data

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2025-68049 vulnerable 2026-07-29 00:12:38.801453 WordPress bunny.net plugin <= 2.3.6 - Broken Access Control vulnerability
MEDIUM (6.3)
Subscriber Broken Access Control in bunny.net <= 2.3.6 versions.
Published: 2026-06-15T20:17:26.877Z
Updated: 2026-06-16T18:14:22.000Z
Reference links
Imported from gcve-enriched-dumps CVE data
CVE:CVE-2025-48236 vulnerable 2026-06-08 07:27:15.587028 WordPress bunny.net plugin <= 2.3.0 - Cross Site Scripting (XSS) Vulnerability
HIGH (8.5)
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in bunny.net bunny.net bunnycdn allows Stored XSS.This issue affects bunny.net: from n/a through <= 2.3.0.
Published: 2025-05-19T14:44:51.265Z
Updated: 2026-04-28T16:12:53.477Z
Reference links
Imported from gcve-enriched-dumps CVE data
CVE:CVE-2024-31361 vulnerable 2026-06-08 06:35:31.365933 WordPress bunny.net plugin <= 2.0.1 - Cross Site Scripting (XSS) vulnerability
MEDIUM (5.9)
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in bunny.Net allows Stored XSS.This issue affects bunny.Net: from n/a through 2.0.1.
Published: 2024-04-11T12:48:56.925Z
Updated: 2026-04-28T16:09:31.328Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.

Inspect record JSON

Open JSON directly

Open this panel to browse, search, copy or download the JSON record.