Approved changes feed: RSS · Atom

cpe:2.3:a:the_cssigniter_team:elements_plus!:*:*:*:*:*:*:*:*

part: a version: * update: *

VendorThe Cssigniter Team (e7a672e1-d7f2-597a-9d4f-575d1b58d3c2)
ProductElements Plus! (7a57e019-21ea-590b-bbd9-932af807c5ab)
Edition*
Language*
Software edition*
Target software*
Target hardware*
Other*

Notes

Imported from gcve-enriched-dumps CVE data

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2024-32457 vulnerable 2026-06-08 06:35:33.152289 WordPress Elements Plus! plugin <= 2.16.3 - Cross Site Scripting (XSS) vulnerability
MEDIUM (6.5)
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in The CSSIgniter Team Elements Plus! allows Stored XSS.This issue affects Elements Plus!: from n/a through 2.16.3.
Published: 2024-04-17T09:55:52.551Z
Updated: 2026-04-28T16:09:35.947Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.

Inspect record JSON

Open JSON directly

Open this panel to browse, search, copy or download the JSON record.