Approved changes feed: RSS · Atom

cpe:2.3:a:autowriter:ai_post_generator_\|_autowriter:*:*:*:*:*:wordpress:*:*

part: a version: * update: *

VendorAutowriter (35a5fd6c-3757-5fdb-a606-19d126f5e108)
ProductAi Post Generator | Autowriter (484d61c4-b943-58bc-a24c-fb7b87704037)
Edition*
Language*
Software edition*
Target softwarewordpress
Target hardware*
Other*
NotesImported from gcve-enriched-dumps CVE data

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2024-32713 vulnerable 2026-06-08 06:37:23.698831 WordPress AI Post Generator | AutoWriter plugin <= 3.3 - Broken Access Control vulnerability
MEDIUM (5.4)
Missing Authorization vulnerability in AutoWriter AI Post Generator | AutoWriter.This issue affects AI Post Generator | AutoWriter: from n/a through 3.3.
Published: 2024-06-09T17:08:30.447Z
Updated: 2026-04-28T16:09:39.703Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.