Wordpress Ad Widget
Approved changes feed: RSS · Atom
cpe:2.3:a:broadstreet_xpress:wordpress_ad_widget:*:*:*:*:*:*:*:*part: a version: * update: *
| Vendor | Broadstreet Xpress (af05074b-1ab2-5d7f-bd47-6c7b732daba1) |
|---|---|
| Product | Wordpress Ad Widget (54ac1894-65f8-5fbb-a0c9-cdae0e7f2343) |
| Edition | * |
| Language | * |
| Software edition | * |
| Target software | * |
| Target hardware | * |
| Other | * |
Notes
Imported from gcve-enriched-dumps CVE data
PURL mappings
| PURL | Source | Last updated |
|---|---|---|
| No PURL mappings for this CPE yet. | ||
Vulnerability references
| Identifier | cpeApplicability | Submitted | db.gcve.eu details | Rationale |
|---|---|---|---|---|
CVE:CVE-2024-33696 |
vulnerable | 2026-06-08 06:37:32.094906 |
WordPress WordPress Ad Widget plugin <= 2.20.0 - Cross Site Scripting (XSS) vulnerability
MEDIUM (5.9)
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Broadstreet XPRESS WordPress Ad Widget allows Stored XSS.This issue affects WordPress Ad Widget: from n/a through 2.20.0.
Published: 2024-04-26T12:41:18.749Z
Updated: 2026-04-28T16:09:46.219Z |
Imported from gcve-enriched-dumps CVE data |
Contribute
You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.
Inspect record JSON
Open this panel to browse, search, copy or download the JSON record.