Approved changes feed: RSS · Atom

cpe:2.3:a:atanas_yonkov:pliska:*:*:*:*:*:*:*:*

part: a version: * update: *

VendorAtanas Yonkov (2a5cef7a-1632-5e61-8a4a-4c2ee850f2a7)
ProductPliska (055c10fb-7aa9-5611-ad6f-0607e5ca5704)
Edition*
Language*
Software edition*
Target software*
Target hardware*
Other*
NotesImported from gcve-enriched-dumps CVE data

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2024-33954 vulnerable 2026-06-08 06:37:32.373041 WordPress Pliska theme <= 0.3.5 - Cross Site Scripting (XSS) vulnerability
MEDIUM (6.5)
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Atanas Yonkov Pliska allows Stored XSS.This issue affects Pliska: from n/a through 0.3.5.
Published: 2024-05-02T11:18:59.423Z
Updated: 2026-04-28T16:09:47.552Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.