Approved changes feed: RSS · Atom

cpe:2.3:a:wp-etracker:wp_etracker:*:*:*:*:*:*:*:*

part: a version: * update: *

VendorWp Etracker (e94932dd-e786-5827-b6f0-715c82e6bc33)
ProductWp Etracker (0cf09555-e142-502b-9f9c-9e00521bd6d5)
Edition*
Language*
Software edition*
Target software*
Target hardware*
Other*

Notes

Imported from gcve-enriched-dumps CVE data

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2024-34431 vulnerable 2026-06-08 06:37:33.284229 WordPress WP etracker plugin <= 1.0.2 - Reflected Cross Site Scripting (XSS) vulnerability
HIGH (7.1)
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in WP-etracker WP etracker allows Reflected XSS.This issue affects WP etracker: from n/a through 1.0.2.
Published: 2024-05-09T11:09:59.899Z
Updated: 2026-04-28T16:09:48.951Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.

Inspect record JSON

Open JSON directly

Open this panel to browse, search, copy or download the JSON record.