Approved changes feed: RSS · Atom

cpe:2.3:a:benoit_mercusot:simple_popup_manager:*:*:*:*:*:*:*:*

part: a version: * update: *

VendorBenoit Mercusot (4f2a5a55-7d42-50e4-8f80-b05352bae692)
ProductSimple Popup Manager (8d723ba0-2a78-530e-8d68-51a45b5126d2)
Edition*
Language*
Software edition*
Target software*
Target hardware*
Other*

Notes

Imported from gcve-enriched-dumps CVE data

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2024-34797 vulnerable 2026-06-08 06:37:35.037922 WordPress Simple Popup Manager plugin <= 1.3.5 - Cross Site Scripting (XSS) vulnerability
MEDIUM (5.9)
Improper Neutralization of Input During Web Page Generation (XSS or 'Cross-site Scripting') vulnerability in Benoit Mercusot Simple Popup Manager allows Stored XSS.This issue affects Simple Popup Manager: from n/a through 1.3.5.
Published: 2024-06-03T10:33:28.107Z
Updated: 2026-04-28T16:09:51.162Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.

Inspect record JSON

Open JSON directly

Open this panel to browse, search, copy or download the JSON record.