Wp Flow Plus
Approved changes feed: RSS · Atom
cpe:2.3:a:spiffyplugins:wp_flow_plus:*:*:*:*:*:wordpress:*:*part: a version: * update: *
| Vendor | Spiffyplugins (905d13ef-eb6f-598a-9524-d90e5cafc52f) |
|---|---|
| Product | Wp Flow Plus (8c382581-ee76-53a6-baff-bf85b5fe89f7) |
| Edition | * |
| Language | * |
| Software edition | * |
| Target software | wordpress |
| Target hardware | * |
| Other | * |
Notes
Imported from gcve-enriched-dumps CVE data
PURL mappings
| PURL | Source | Last updated |
|---|---|---|
| No PURL mappings for this CPE yet. | ||
Vulnerability references
| Identifier | cpeApplicability | Submitted | db.gcve.eu details | Rationale |
|---|---|---|---|---|
CVE:CVE-2024-49695 |
vulnerable | 2026-06-08 06:50:14.540949 |
WordPress WP Flow Plus plugin <= 5.2.3 - Cross Site Scripting (XSS) vulnerability
MEDIUM (6.5)
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Spiffy Plugins WP Flow Plus wp-imageflow2 allows Stored XSS.This issue affects WP Flow Plus: from n/a through <= 5.2.3.
Published: 2024-10-24T12:38:03.485Z
Updated: 2026-05-11T21:17:08.126Z |
Imported from gcve-enriched-dumps CVE data |
CVE:CVE-2024-35651 |
vulnerable | 2026-06-08 06:39:42.236413 |
WordPress WP Flow Plus plugin <= 5.2.2 - Cross Site Scripting (XSS) vulnerability
MEDIUM (6.5)
Improper Neutralization of Input During Web Page Generation (XSS or 'Cross-site Scripting') vulnerability in Spiffy Plugins WP Flow Plus allows Stored XSS.This issue affects WP Flow Plus: from n/a through 5.2.2.
Published: 2024-06-04T14:15:52.279Z
Updated: 2026-04-28T16:09:52.299Z |
Imported from gcve-enriched-dumps CVE data |
Contribute
You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.
Inspect record JSON
Open this panel to browse, search, copy or download the JSON record.