Event Tickets With Ticket Scanner
Approved changes feed: RSS · Atom
cpe:2.3:a:vollstart:event_tickets_with_ticket_scanner:*:*:*:*:*:wordpress:*:*part: a version: * update: *
| Vendor | Vollstart (0b736ba6-e691-5682-b694-11c90aa1aa3d) |
|---|---|
| Product | Event Tickets With Ticket Scanner (e4669d0f-9e4a-5808-85ee-b3b73037bf67) |
| Edition | * |
| Language | * |
| Software edition | * |
| Target software | wordpress |
| Target hardware | * |
| Other | * |
Notes
Imported from gcve-enriched-dumps CVE data
PURL mappings
| PURL | Source | Last updated |
|---|---|---|
| No PURL mappings for this CPE yet. | ||
Vulnerability references
| Identifier | cpeApplicability | Submitted | db.gcve.eu details | Rationale |
|---|---|---|---|---|
CVE:CVE-2025-1762 |
vulnerable | 2026-06-08 07:08:38.116076 |
Event Tickets with Ticket Scanner < 2.5.4 - Arbitrary Tickets Deletion via CSRF
The Event Tickets with Ticket Scanner WordPress plugin before 2.5.4 does not have CSRF check in place when updating its settings, which could allow attackers to make a logged in admin change them via a CSRF attack
Published: 2025-03-28T06:00:03.726Z
Updated: 2025-03-28T14:43:22.369Z |
Imported from gcve-enriched-dumps CVE data |
CVE:CVE-2024-6711 |
vulnerable | 2026-06-08 06:58:20.226252 |
Event Tickets with Ticket Scanner < 2.3.8 - Admin+ Stored XSS
The Event Tickets with Ticket Scanner WordPress plugin before 2.3.8 does not sanitise and escape some parameters, which could allow users with a role as low as admin to perform Cross-Site Scripting attacks
Published: 2025-05-15T20:09:46.782Z
Updated: 2025-11-13T20:59:18.331Z |
Imported from gcve-enriched-dumps CVE data |
CVE:CVE-2024-52427 |
vulnerable | 2026-06-08 06:52:15.148933 |
WordPress Event Tickets with Ticket Scanner plugin <= 2.3.11 - Remote Code Execution (RCE) vulnerability
CRITICAL (9.9)
Deserialization of Untrusted Data vulnerability in Vollstart Event Tickets with Ticket Scanner event-tickets-with-ticket-scanner allows Server Side Include (SSI) Injection.This issue affects Event Tickets with Ticket Scanner: from n/a through <= 2.3.11.
Published: 2024-11-18T14:22:15.137Z
Updated: 2026-05-11T22:00:47.973Z |
Imported from gcve-enriched-dumps CVE data |
CVE:CVE-2024-35652 |
vulnerable | 2026-06-08 06:39:42.239179 |
WordPress Event Tickets with Ticket Scanner plugin <= 2.3.1 - Reflected Cross Site Scripting (XSS) vulnerability
HIGH (7.1)
Improper Neutralization of Input During Web Page Generation (XSS or 'Cross-site Scripting') vulnerability in Saso Nikolov Event Tickets with Ticket Scanner allows Reflected XSS.This issue affects Event Tickets with Ticket Scanner: from n/a through 2.3.1.
Published: 2024-06-04T14:12:56.588Z
Updated: 2026-04-28T16:09:52.238Z |
Imported from gcve-enriched-dumps CVE data |
Contribute
You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.
Inspect record JSON
Open this panel to browse, search, copy or download the JSON record.