Approved changes feed: RSS · Atom

cpe:2.3:a:theme4press:demo_awesome:*:*:*:*:*:wordpress:*:*

part: a version: * update: *

VendorTheme4Press (04e2ca2e-a2ba-5a51-95ec-7cbb2a792f19)
ProductDemo Awesome (9d765cef-9e2e-55dc-a7ec-2ca38e884d93)
Edition*
Language*
Software edition*
Target softwarewordpress
Target hardware*
Other*

Notes

Imported from gcve-enriched-dumps CVE data

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2024-37206 vulnerable 2026-06-08 06:39:46.866913 WordPress Demo Awesome plugin <= 1.0.1 - Reflected Cross Site Scripting (XSS) vulnerability
HIGH (7.1)
Improper Neutralization of Input During Web Page Generation (XSS or 'Cross-site Scripting') vulnerability in Theme4Press Demo Awesome allows Reflected XSS.This issue affects Demo Awesome: from n/a through 1.0.1.
Published: 2024-07-22T09:31:36.508Z
Updated: 2026-04-28T16:09:56.643Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.

Inspect record JSON

Open JSON directly

Open this panel to browse, search, copy or download the JSON record.