Approved changes feed: RSS · Atom

cpe:2.3:a:auburnforest:blogmentor:*:*:*:*:*:wordpress:*:*

part: a version: * update: *

VendorAuburnforest (c718c03a-7aac-5d67-9409-db6e34045dce)
ProductBlogmentor (50419129-3b0d-5259-92aa-57186dbd75b0)
Edition*
Language*
Software edition*
Target softwarewordpress
Target hardware*
Other*
NotesImported from gcve-enriched-dumps CVE data

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2024-37229 vulnerable 2026-06-08 06:39:46.925312 WordPress Blogmentor – Blog Layouts for Elementor plugin <= 1.5 - Cross Site Scripting (XSS) vulnerability
MEDIUM (6.5)
Improper Neutralization of Input During Web Page Generation (XSS or 'Cross-site Scripting') vulnerability in AuburnForest Blogmentor – Blog Layouts for Elementor allows Stored XSS.This issue affects Blogmentor – Blog Layouts for Elementor: from n/a through 1.5.
Published: 2024-07-22T09:16:05.372Z
Updated: 2026-04-28T16:09:57.074Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.