Approved changes feed: RSS · Atom

cpe:2.3:a:social_rocket:social_rocket:*:*:*:*:*:*:*:*

part: a version: * update: *

VendorSocial Rocket (ad5502bb-12b7-5562-a665-a2ffabfb66b6)
ProductSocial Rocket (ff70e853-18e4-5989-8615-88142d6ce5c1)
Edition*
Language*
Software edition*
Target software*
Target hardware*
Other*
NotesImported from gcve-enriched-dumps CVE data

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2024-37258 vulnerable 2026-06-08 06:39:46.980559 WordPress Social Rocket plugin <= 1.3.3 - Reflected Cross Site Scripting (XSS) vulnerability
HIGH (7.1)
Improper Neutralization of Input During Web Page Generation (XSS or 'Cross-site Scripting') vulnerability in Social Rocket allows Reflected XSS.This issue affects Social Rocket: from n/a through 1.3.3.
Published: 2024-07-22T09:06:02.455Z
Updated: 2026-04-28T16:09:57.689Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.