The Ultimate Wordpress Toolkit – Wp Extended
Approved changes feed: RSS · Atom
cpe:2.3:a:wp_extended:the_ultimate_wordpress_toolkit_–_wp_extended:*:*:*:*:*:*:*:*part: a version: * update: *
| Vendor | Wp Extended (57b46ecf-d25c-5770-b66a-df2a5330f9cd) |
|---|---|
| Product | The Ultimate Wordpress Toolkit – Wp Extended (ba221074-ffdb-5363-b0f0-c1afa0867ff4) |
| Edition | * |
| Language | * |
| Software edition | * |
| Target software | * |
| Target hardware | * |
| Other | * |
Notes
Imported from gcve-enriched-dumps CVE data
PURL mappings
| PURL | Source | Last updated |
|---|---|---|
| No PURL mappings for this CPE yet. | ||
Vulnerability references
| Identifier | cpeApplicability | Submitted | db.gcve.eu details | Rationale |
|---|---|---|---|---|
CVE:CVE-2025-30796 |
vulnerable | 2026-06-08 07:17:01.835595 |
WordPress The Ultimate WordPress Toolkit – WP Extended plugin <= 3.0.14 - Cross Site Scripting (XSS) vulnerability
HIGH (7.1)
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in WP Extended The Ultimate WordPress Toolkit – WP Extended wpextended allows Reflected XSS.This issue affects The Ultimate WordPress Toolkit – WP Extended: from n/a through <= 3.0.14.
Published: 2025-04-01T05:31:36.788Z
Updated: 2026-04-28T16:11:57.694Z |
Imported from gcve-enriched-dumps CVE data |
CVE:CVE-2024-47386 |
vulnerable | 2026-06-08 06:48:11.892961 |
WordPress WP Extended plugin <= 3.0.8 - Reflected Cross Site Scripting (XSS) vulnerability
HIGH (7.1)
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in WP Extended The Ultimate WordPress Toolkit – WP Extended wpextended allows Reflected XSS.This issue affects The Ultimate WordPress Toolkit – WP Extended: from n/a through <= 3.0.8.
Published: 2024-10-05T14:50:40.926Z
Updated: 2026-04-28T16:10:20.003Z |
Imported from gcve-enriched-dumps CVE data |
CVE:CVE-2024-37259 |
vulnerable | 2026-06-08 06:39:46.983195 |
WordPress WP Extended plugin <= 2.4.7 - Cross Site Scripting (XSS) vulnerability
HIGH (7.1)
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in WP Extended The Ultimate WordPress Toolkit – WP Extended wpextended.This issue affects The Ultimate WordPress Toolkit – WP Extended: from n/a through <= 2.4.7.
Published: 2024-07-22T09:04:54.245Z
Updated: 2026-05-11T21:03:59.208Z |
Imported from gcve-enriched-dumps CVE data |
Contribute
You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.
Inspect record JSON
Open this panel to browse, search, copy or download the JSON record.