Zephyr Project Manager
Approved changes feed: RSS · Atom
cpe:2.3:a:dylanjames:zephyr_project_manager:*:*:*:*:*:*:*:*part: a version: * update: *
| Vendor | Dylanjames (85a0ceb2-ec49-5c70-a8c7-25c08fb2e30f) |
|---|---|
| Product | Zephyr Project Manager (d19afa0e-64c4-50cd-b84d-0aef434d7005) |
| Edition | * |
| Language | * |
| Software edition | * |
| Target software | * |
| Target hardware | * |
| Other | * |
Notes
Imported from gcve-enriched-dumps CVE data
PURL mappings
| PURL | Source | Last updated |
|---|---|---|
| No PURL mappings for this CPE yet. | ||
Vulnerability references
| Identifier | cpeApplicability | Submitted | db.gcve.eu details | Rationale |
|---|---|---|---|---|
CVE:CVE-2024-7356 |
vulnerable | 2026-06-08 06:58:22.007982 |
Zephyr Project Manager <= 3.3.100 - Authenticated (Subscriber+) Stored Cross-Site Scripting via filename Parameter
MEDIUM (6.4)
The Zephyr Project Manager plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the ‘filename’ parameter in all versions up to, and including, 3.3.100 due to insufficient input sanitization and output escaping. This makes it possible for authenticated attackers, with Subscriber-level access and above, to inject arbitrary web scripts in pages that will execute whenever a user accesses an injected page.
Published: 2024-08-03T09:37:19.855Z
Updated: 2026-04-08T17:26:41.778Z Reference links
|
Imported from gcve-enriched-dumps CVE data |
CVE:CVE-2024-6536 |
vulnerable | 2026-06-08 06:58:19.720019 |
Zephyr Project Manager < 3.3.99 - Editor+ XSS
The Zephyr Project Manager WordPress plugin before 3.3.99 does not sanitise and escape some of its settings, which could allow high privilege users such as editors and admins to perform Stored Cross-Site Scripting attacks even when the unfiltered_html capability is disallowed (for example in multisite setup)
Published: 2024-07-30T06:00:10.760Z
Updated: 2024-11-04T16:38:26.463Z |
Imported from gcve-enriched-dumps CVE data |
CVE:CVE-2024-38761 |
vulnerable | 2026-06-08 06:41:48.063419 |
WordPress Zephyr Project Manager plugin <= 3.3.99 - Sensitive Data Exposure via Export File vulnerability
HIGH (7.5)
Exposure of Sensitive Information to an Unauthorized Actor vulnerability in Dylan James Zephyr Project Manager.This issue affects Zephyr Project Manager: from n/a through 3.3.99.
Published: 2024-08-01T21:26:53.542Z
Updated: 2026-04-28T16:10:06.223Z |
Imported from gcve-enriched-dumps CVE data |
CVE:CVE-2024-37484 |
vulnerable | 2026-06-08 06:39:47.691390 |
WordPress Zephyr Project Manager plugin <= 3.3.97 - Privilege Escalation vulnerability
HIGH (8.8)
Improper Privilege Management vulnerability in Dylan James Zephyr Project Manager allows Privilege Escalation.This issue affects Zephyr Project Manager: from n/a through 3.3.97.
Published: 2024-07-09T11:47:07.620Z
Updated: 2026-04-28T16:09:59.742Z |
Imported from gcve-enriched-dumps CVE data |
Contribute
You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.
Inspect record JSON
Open this panel to browse, search, copy or download the JSON record.