Approved changes feed: RSS · Atom

cpe:2.3:a:bibleserver:link_to_bible:*:*:*:*:*:wordpress:*:*

part: a version: * update: *

VendorBibleserver (f0a05b99-aa4c-5423-b447-19dca35b72b5)
ProductLink To Bible (b2c49da1-e330-5292-ab2d-65e6ef9448a2)
Edition*
Language*
Software edition*
Target softwarewordpress
Target hardware*
Other*

Notes

Imported from gcve-enriched-dumps CVE data

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2024-37538 vulnerable 2026-06-08 06:39:47.885489 WordPress Link To Bible plugin <= 2.5.9 - Cross Site Scripting (XSS) vulnerability
MEDIUM (5.9)
Improper Neutralization of Input During Web Page Generation (XSS or 'Cross-site Scripting') vulnerability in Thomas Kuhlmann Link To Bible allows Stored XSS.This issue affects Link To Bible: from n/a through 2.5.9.
Published: 2024-07-21T07:03:34.953Z
Updated: 2026-04-28T16:10:00.818Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.

Inspect record JSON

Open JSON directly

Open this panel to browse, search, copy or download the JSON record.