Approved changes feed: RSS · Atom
cpe:2.3:a:burgerthemes:cozipress:*:*:*:*:*:*:*:*part: a version: * update: *
| Vendor | Burgerthemes (8d8335be-3e05-5b4f-bbbb-dff1d05a5e05) |
|---|---|
| Product | Cozipress (2bcf33e4-0174-592e-8d0c-6b4e2329e427) |
| Edition | * |
| Language | * |
| Software edition | * |
| Target software | * |
| Target hardware | * |
| Other | * |
Notes
Imported from gcve-enriched-dumps CVE data
PURL mappings
| PURL | Source | Last updated |
|---|---|---|
| No PURL mappings for this CPE yet. | ||
Vulnerability references
| Identifier | cpeApplicability | Submitted | db.gcve.eu details | Rationale |
|---|---|---|---|---|
CVE:CVE-2024-38786 |
vulnerable | 2026-06-08 06:41:48.106337 |
WordPress CoziPress theme <= 1.0.30 - Cross Site Scripting (XSS) vulnerability
MEDIUM (6.5)
Improper Neutralization of Input During Web Page Generation (XSS or 'Cross-site Scripting') vulnerability in BurgerThemes CoziPress allows Stored XSS.This issue affects CoziPress: from n/a through 1.0.30.
Published: 2024-07-21T21:08:44.925Z
Updated: 2026-04-28T16:10:06.885Z |
Imported from gcve-enriched-dumps CVE data |
Contribute
You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.
Inspect record JSON
Open this panel to browse, search, copy or download the JSON record.