Approved changes feed: RSS · Atom

cpe:2.3:a:aukejomm:wpmr_google_feed_manager_for_woocommerce_–_sell_on_google_merchant_center_&_shopping:*:*:*:*:*:*:*:*

part: a version: * update: *

VendorAukejomm (f4f2b4a3-dbf6-5103-9d05-53bbbdff4eb6)
ProductWpmr Google Feed Manager For Woocommerce – Sell On Google Merchant Center & Shopping (21d82e9f-d99f-555e-b7f4-36855220eca6)
Edition*
Language*
Software edition*
Target software*
Target hardware*
Other*
NotesImported from gcve-enriched-dumps CVE data

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2026-19778 vulnerable 2026-09-16 04:34:15.492123 WPMR Google Feed Manager for WooCommerce <= 2.23.7 - Authenticated (Administrator+) SQL Injection via 'feed' Parameter
MEDIUM (6.5)
The WPMR Google Feed Manager for WooCommerce – Sell on Google Merchant Center & Shopping plugin for WordPress is vulnerable to time-based SQL Injection via the 'feed' parameter in all versions up to, and including, 2.23.7 due to insufficient escaping on the user supplied parameter and lack of sufficient preparation on the existing SQL query. This makes it possible for authenticated attackers, with administrator-level access and above, to append additional SQL queries into already existing queries that can be used to extract sensitive information from the database.
Published: 2026-09-09T07:40:55.484Z
Updated: 2026-09-09T13:07:29.847Z
Reference links
Imported from gcve-enriched-dumps CVE data
CVE:CVE-2024-7258 vulnerable 2026-06-08 06:58:21.643281 WooCommerce Google Feed Manager <= 2.8.0 - Missing Authorization to Authenticated (Contributor+) Arbitrary File Deletion
HIGH (8.8)
The WooCommerce Google Feed Manager plugin for WordPress is vulnerable to unauthorized loss of data due to a missing capability check on the 'wppfm_removeFeedFile' function in all versions up to, and including, 2.8.0. This makes it possible for authenticated attackers, with Contributor-level access and above, to delete arbitrary files on the server, which can easily lead to remote code execution when the right file is deleted (such as wp-config.php).
Published: 2024-08-23T04:30:07.912Z
Updated: 2026-04-08T17:35:24.645Z
Reference links
Imported from gcve-enriched-dumps CVE data
CVE:CVE-2024-3067 vulnerable 2026-06-08 06:41:52.344344 WooCommerce Google Feed Manager <= 2.4.2 - Authenticated (Admin+) SQL Injection to Reflected Cross-Site Scripting
HIGH (7.2)
The WooCommerce Google Feed Manager plugin for WordPress is vulnerable to SQL Injection via the 'id' parameter in all versions up to, and including, 2.4.2 due to insufficient escaping on the user supplied parameter and lack of sufficient preparation on the existing SQL query. This makes it possible for authenticated attackers, with administrator-level access and above, to append additional SQL queries into already existing queries that can be used to extract sensitive information from the database. This can also be used by unauthenticated attackers to inject malicious web scripts.
Published: 2024-04-16T12:51:44.895Z
Updated: 2026-04-08T16:46:25.610Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.