Approved changes feed: RSS · Atom

cpe:2.3:a:wp_travel:wp_travel_gutenberg_blocks:*:*:*:*:*:*:*:*

part: a version: * update: *

VendorWp Travel (8afbc4ce-9687-53f2-a63a-c7d2ac63dfea)
ProductWp Travel Gutenberg Blocks (5a2e5b3e-3b7e-5a84-ac9a-d93b93a7b850)
Edition*
Language*
Software edition*
Target software*
Target hardware*
Other*

Notes

Imported from gcve-enriched-dumps CVE data

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2026-54808 vulnerable 2026-07-29 01:00:27.981471 WordPress WP Travel Gutenberg Blocks plugin <= 3.9.4 - SQL Injection vulnerability
CRITICAL (9.3)
Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection') vulnerability in WP Travel WP Travel Gutenberg Blocks allows Blind SQL Injection. This issue affects WP Travel Gutenberg Blocks: from n/a through 3.9.4.
Published: 2026-06-17T13:51:10.164Z
Updated: 2026-06-17T14:03:53.315Z
Reference links
Imported from gcve-enriched-dumps CVE data
CVE:CVE-2025-62063 vulnerable 2026-06-08 07:37:28.598450 WordPress WP Travel Gutenberg Blocks plugin <= 3.9.2 - Cross Site Scripting (XSS) vulnerability
MEDIUM (6.5)
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in WP Travel WP Travel Gutenberg Blocks wp-travel-blocks.This issue affects WP Travel Gutenberg Blocks: from n/a through <= 3.9.2.
Published: 2025-10-22T14:32:53.303Z
Updated: 2026-04-28T18:52:28.772Z
Reference links
Imported from gcve-enriched-dumps CVE data
CVE:CVE-2025-53207 vulnerable 2026-06-08 07:31:14.259170 WordPress WP Travel Gutenberg Blocks plugin <= 3.9.0 - Local File Inclusion Vulnerability
HIGH (8.1)
Improper Control of Filename for Include/Require Statement in PHP Program ('PHP Remote File Inclusion') vulnerability in WP Travel WP Travel Gutenberg Blocks wp-travel-blocks allows PHP Local File Inclusion.This issue affects WP Travel Gutenberg Blocks: from n/a through <= 3.9.0.
Published: 2025-08-20T08:03:19.328Z
Updated: 2026-04-28T16:13:21.138Z
Reference links
Imported from gcve-enriched-dumps CVE data
CVE:CVE-2024-47627 vulnerable 2026-06-08 06:48:12.965490 WordPress WP Travel Gutenberg Blocks plugin <= 3.6.0 - Cross Site Scripting (XSS) vulnerability
MEDIUM (6.5)
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in WP Travel WP Travel Gutenberg Blocks wp-travel-blocks allows Stored XSS.This issue affects WP Travel Gutenberg Blocks: from n/a through <= 3.6.0.
Published: 2024-10-05T13:30:15.791Z
Updated: 2026-05-12T22:48:20.485Z
Reference links
Imported from gcve-enriched-dumps CVE data
CVE:CVE-2024-43284 vulnerable 2026-06-08 06:45:50.015742 WordPress WP Travel Gutenberg Blocks plugin <= 3.5.1 - Cross Site Scripting (XSS) vulnerability
MEDIUM (6.5)
Improper Neutralization of Input During Web Page Generation (XSS or 'Cross-site Scripting') vulnerability in WP Travel WP Travel Gutenberg Blocks allows Stored XSS.This issue affects WP Travel Gutenberg Blocks: from n/a through 3.5.1.
Published: 2024-08-18T21:15:19.332Z
Updated: 2026-04-28T16:10:12.134Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.

Inspect record JSON

Open JSON directly

Open this panel to browse, search, copy or download the JSON record.