Approved changes feed: RSS · Atom

cpe:2.3:a:wp_grim:classic_editor_and_classic_widgets:*:*:*:*:*:*:*:*

part: a version: * update: *

VendorWp Grim (bbd12d01-0b9f-59f6-805f-cb1e931b1bb2)
ProductClassic Editor And Classic Widgets (a1abb5eb-7c58-5f0d-b245-c138a805c0aa)
Edition*
Language*
Software edition*
Target software*
Target hardware*
Other*

Notes

Imported from gcve-enriched-dumps CVE data

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2024-47312 vulnerable 2026-06-08 06:48:11.748172 WordPress Classic Editor and Classic Widgets plugin <= 1.4.1 - SQL Injection vulnerability
HIGH (8.5)
Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection') vulnerability in WP Grim Classic Editor and Classic Widgets classic-editor-and-classic-widgets allows SQL Injection.This issue affects Classic Editor and Classic Widgets: from n/a through <= 1.4.1.
Published: 2024-10-17T17:34:56.716Z
Updated: 2026-04-28T16:10:18.676Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.

Inspect record JSON

Open JSON directly

Open this panel to browse, search, copy or download the JSON record.