Approved changes feed: RSS · Atom

cpe:2.3:a:wpcom:wpcom_member:*:*:*:*:*:*:*:*

part: a version: * update: *

VendorWpcom (03b7929f-4ae3-5780-8ba8-a9fab0d09de6)
ProductWpcom Member (34bce13b-8106-598e-ada3-dbfb33659f4a)
Edition*
Language*
Software edition*
Target software*
Target hardware*
Other*

Notes

Imported from gcve-enriched-dumps CVE data

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2024-47378 vulnerable 2026-06-08 06:48:11.882174 WordPress WPCOM Member plugin <= 1.5.4 - Reflected Cross Site Scripting (XSS) vulnerability
HIGH (7.1)
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Lomu WPCOM Member wpcom-member allows Reflected XSS.This issue affects WPCOM Member: from n/a through <= 1.5.4.
Published: 2024-10-05T15:10:27.765Z
Updated: 2026-04-28T16:10:20.021Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.

Inspect record JSON

Open JSON directly

Open this panel to browse, search, copy or download the JSON record.