Approved changes feed: RSS · Atom
cpe:2.3:a:vdocipher:vdocipher:*:*:*:*:*:*:*:*part: a version: * update: *
| Vendor | Vdocipher (0a19d029-c92c-5592-bc65-a7e907930b4c) |
|---|---|
| Product | Vdocipher (1500bb7d-9aa3-5078-a304-5ff9caac134e) |
| Edition | * |
| Language | * |
| Software edition | * |
| Target software | * |
| Target hardware | * |
| Other | * |
Notes
Imported from gcve-enriched-dumps CVE data
PURL mappings
| PURL | Source | Last updated |
|---|---|---|
| No PURL mappings for this CPE yet. | ||
Vulnerability references
| Identifier | cpeApplicability | Submitted | db.gcve.eu details | Rationale |
|---|---|---|---|---|
CVE:CVE-2024-47639 |
vulnerable | 2026-06-08 06:48:12.988894 |
WordPress VdoCipher plugin <= 1.29 - Cross Site Scripting (XSS) vulnerability
MEDIUM (6.5)
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Vibhav Sinha VdoCipher vdocipher allows Stored XSS.This issue affects VdoCipher: from n/a through <= 1.29.
Published: 2024-10-05T13:01:19.940Z
Updated: 2026-04-28T16:10:20.760Z |
Imported from gcve-enriched-dumps CVE data |
Contribute
You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.
Inspect record JSON
Open this panel to browse, search, copy or download the JSON record.