Ad Inserter
Approved changes feed: RSS · Atom
cpe:2.3:a:spacetime:ad_inserter:*:*:*:*:*:*:*:*part: a version: * update: *
| Vendor | Spacetime (600d9f5e-2a41-5ba1-8161-c7069e6e13b9) |
|---|---|
| Product | Ad Inserter (65cfeef4-83a7-5ae8-b5ea-80361a4a9652) |
| Edition | * |
| Language | * |
| Software edition | * |
| Target software | * |
| Target hardware | * |
| Other | * |
Notes
Imported from gcve-enriched-dumps CVE data
PURL mappings
| PURL | Source | Last updated |
|---|---|---|
| No PURL mappings for this CPE yet. | ||
Vulnerability references
| Identifier | cpeApplicability | Submitted | db.gcve.eu details | Rationale |
|---|---|---|---|---|
CVE:CVE-2026-57693 |
vulnerable | 2026-07-29 01:03:16.035753 |
WordPress Ad Inserter plugin <= 2.8.11 - Cross Site Scripting (XSS) vulnerability
MEDIUM (6.5)
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Spacetime Ad Inserter ad-inserter allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Ad Inserter: from n/a through <= 2.8.11.
Published: 2026-07-13T08:41:24.533Z
Updated: 2026-07-13T16:07:51.470Z |
Imported from gcve-enriched-dumps CVE data |
CVE:CVE-2024-49248 |
vulnerable | 2026-06-08 06:50:13.265286 |
WordPress Ad Inserter plugin <= 2.7.37 - Reflected Cross Site Scripting (XSS) vulnerability
HIGH (7.1)
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Spacetime Ad Inserter ad-inserter allows Reflected XSS.This issue affects Ad Inserter: from n/a through <= 2.7.37.
Published: 2024-10-17T19:35:31.749Z
Updated: 2026-04-29T09:51:53.265Z |
Imported from gcve-enriched-dumps CVE data |
Contribute
You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.
Inspect record JSON
Open this panel to browse, search, copy or download the JSON record.