Approved changes feed: RSS · Atom

cpe:2.3:a:way2neelam:easy_restaurant_table_booking:*:*:*:*:*:*:*:*

part: a version: * update: *

VendorWay2Neelam (fb2818ea-eb80-568a-8726-22b72a1ab4e5)
ProductEasy Restaurant Table Booking (67df57d7-3149-5a59-8b93-e6c8aef70b99)
Edition*
Language*
Software edition*
Target software*
Target hardware*
Other*

Notes

Imported from gcve-enriched-dumps CVE data

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2024-4083 vulnerable 2026-06-08 06:50:17.000361 Easy Restaurant Table Booking <= 1.0.0 - Cross-Site Request Forgery
MEDIUM (4.3)
The Easy Restaurant Table Booking plugin for WordPress is vulnerable to Cross-Site Request Forgery in all versions up to, and including, 1.0.0. This is due to missing or incorrect nonce validation when saving settings. This makes it possible for unauthenticated attackers to change the plugin's settings via a forged request granted they can trick a site administrator into performing an action such as clicking on a link.
Published: 2024-05-02T16:51:47.830Z
Updated: 2026-04-08T16:36:49.595Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.

Inspect record JSON

Open JSON directly

Open this panel to browse, search, copy or download the JSON record.