Approved changes feed: RSS · Atom

cpe:2.3:a:wpattire:attire_blocks:*:*:*:*:*:wordpress:*:*

part: a version: * update: *

VendorWpattire (513eb770-15f2-515d-a0b2-c5a6d2be3e13)
ProductAttire Blocks (3a6c4d82-290d-582f-a56f-9b747bc78047)
Edition*
Language*
Software edition*
Target softwarewordpress
Target hardware*
Other*

Notes

Imported from gcve-enriched-dumps CVE data

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2024-4088 vulnerable 2026-06-08 06:50:17.009708 Gutenberg Blocks and Page Layouts – Attire Blocks <= 1.9.2 - Missing Authorization
MEDIUM (4.3)
The Gutenberg Blocks and Page Layouts – Attire Blocks plugin for WordPress is vulnerable to unauthorized modification of data due to a missing capability check on the disable_fe_assets function in all versions up to, and including, 1.9.2. This makes it possible for authenticated attackers, with subscriber access or above, to change the plugin's settings. Additionally, no nonce check is performed resulting in a CSRF vulnerability.
Published: 2024-06-05T06:50:29.799Z
Updated: 2026-04-08T17:31:56.298Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.

Inspect record JSON

Open JSON directly

Open this panel to browse, search, copy or download the JSON record.