Magazine Blocks
Approved changes feed: RSS · Atom
cpe:2.3:a:blockart:magazine_blocks:*:*:*:*:*:*:*:*part: a version: * update: *
| Vendor | Blockart (7e165b08-5ddd-52e5-a589-e79c36f0381a) |
|---|---|
| Product | Magazine Blocks (93622c0d-6c92-5ae1-89f7-9ec33ce06ac0) |
| Edition | * |
| Language | * |
| Software edition | * |
| Target software | * |
| Target hardware | * |
| Other | * |
Notes
Imported from gcve-enriched-dumps CVE data
PURL mappings
| PURL | Source | Last updated |
|---|---|---|
| No PURL mappings for this CPE yet. | ||
Vulnerability references
| Identifier | cpeApplicability | Submitted | db.gcve.eu details | Rationale |
|---|---|---|---|---|
CVE:CVE-2026-57650 |
vulnerable | 2026-07-29 01:03:15.816827 |
WordPress Magazine Blocks plugin <= 1.8.3 - Cross Site Scripting (XSS) vulnerability
MEDIUM (6.5)
Contributor Cross Site Scripting (XSS) in Magazine Blocks <= 1.8.3 versions.
Published: 2026-06-26T14:53:21.629Z
Updated: 2026-06-26T16:36:56.163Z |
Imported from gcve-enriched-dumps CVE data |
CVE:CVE-2026-40728 |
vulnerable | 2026-06-08 08:01:20.934252 |
WordPress Magazine Blocks plugin <= 1.8.3 - Broken Access Control vulnerability
MEDIUM (4.3)
Missing Authorization vulnerability in BlockArt Magazine Blocks magazine-blocks allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Magazine Blocks: from n/a through <= 1.8.3.
Published: 2026-04-15T10:21:33.433Z
Updated: 2026-04-29T09:52:04.761Z |
Imported from gcve-enriched-dumps CVE data |
CVE:CVE-2024-56258 |
vulnerable | 2026-06-08 06:54:17.629294 |
WordPress Magazine Blocks plugin <= 1.3.20 - Cross Site Scripting (XSS) vulnerability
MEDIUM (6.5)
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in BlockArt Magazine Blocks magazine-blocks allows Stored XSS.This issue affects Magazine Blocks: from n/a through <= 1.3.20.
Published: 2025-01-02T12:01:26.866Z
Updated: 2026-04-28T16:10:56.124Z |
Imported from gcve-enriched-dumps CVE data |
CVE:CVE-2024-50429 |
vulnerable | 2026-06-08 06:52:10.064659 |
WordPress Magazine Blocks plugin <= 1.3.15 - Cross Site Scripting (XSS) vulnerability
MEDIUM (6.5)
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in BlockArt Magazine Blocks magazine-blocks allows DOM-Based XSS.This issue affects Magazine Blocks: from n/a through <= 1.3.15.
Published: 2024-10-28T18:23:40.956Z
Updated: 2026-05-11T21:19:58.851Z |
Imported from gcve-enriched-dumps CVE data |
Contribute
You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.
Inspect record JSON
Open this panel to browse, search, copy or download the JSON record.