Rlm Elementor Widgets Pack
Approved changes feed: RSS · Atom
cpe:2.3:a:zachsilberstein:rlm_elementor_widgets_pack:*:*:*:*:*:*:*:*part: a version: * update: *
| Vendor | Zachsilberstein (6e4e3217-9029-5757-8dc2-0883d1df4877) |
|---|---|
| Product | Rlm Elementor Widgets Pack (9a8e690b-6599-5c0b-bd9d-ce0843316280) |
| Edition | * |
| Language | * |
| Software edition | * |
| Target software | * |
| Target hardware | * |
| Other | * |
Notes
Imported from gcve-enriched-dumps CVE data
PURL mappings
| PURL | Source | Last updated |
|---|---|---|
| No PURL mappings for this CPE yet. | ||
Vulnerability references
| Identifier | cpeApplicability | Submitted | db.gcve.eu details | Rationale |
|---|---|---|---|---|
CVE:CVE-2024-50542 |
vulnerable | 2026-06-08 06:52:10.362795 |
WordPress RLM Elementor Widgets Pack plugin <= 1.3.1 - Cross Site Scripting (XSS) vulnerability
MEDIUM (6.5)
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in zachsilberstein RLM Elementor Widgets Pack rlm-elementor-widgets-pack allows DOM-Based XSS.This issue affects RLM Elementor Widgets Pack: from n/a through <= 1.3.1.
Published: 2024-11-19T16:32:08.778Z
Updated: 2026-05-11T22:06:30.445Z |
Imported from gcve-enriched-dumps CVE data |
Contribute
You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.
Inspect record JSON
Open this panel to browse, search, copy or download the JSON record.