Approved changes feed: RSS · Atom

cpe:2.3:a:worldmarkerter:wm_zoom:*:*:*:*:*:*:*:*

part: a version: * update: *

VendorWorldmarkerter (761ee4c7-94cf-515c-aef8-b0e04da537b6)
ProductWm Zoom (179e4f90-490e-577f-afde-b24dee6df029)
Edition*
Language*
Software edition*
Target software*
Target hardware*
Other*

Notes

Imported from gcve-enriched-dumps CVE data

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2024-50556 vulnerable 2026-06-08 06:52:10.383177 WordPress WM Zoom plugin <= 1.0 - Cross Site Scripting (XSS) vulnerability
MEDIUM (6.5)
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in WorldMarkerter WM Zoom wm-zoom allows DOM-Based XSS.This issue affects WM Zoom: from n/a through <= 1.0.
Published: 2024-11-19T16:32:02.886Z
Updated: 2026-05-11T22:01:24.273Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.

Inspect record JSON

Open JSON directly

Open this panel to browse, search, copy or download the JSON record.