Approved changes feed: RSS · Atom

cpe:2.3:a:unopim:unopim:0.1.3:*:*:*:*:*:*:*

part: a version: 0.1.3 update: *

VendorUnopim (72677528-d413-57d4-9ef9-c3f2fe34a8c7)
ProductUnopim (06b47e69-e483-5f0f-86aa-18dbec06f47e)
Edition*
Language*
Software edition*
Target software*
Target hardware*
Other*

Notes

Imported from gcve-enriched-dumps CVE data

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2024-50637 vulnerable 2026-06-08 06:52:11.348227 Details available
UnoPim 0.1.3 and below is vulnerable to Cross Site Scripting (XSS) in the Create User function. This allows attackers to perform XSS via an SVG document, which can be used to steal cookies.
Published: 2024-11-06T00:00:00.000Z
Updated: 2024-11-07T14:06:04.383Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.

Inspect record JSON

Open JSON directly

Open this panel to browse, search, copy or download the JSON record.