Approved changes feed: RSS · Atom

cpe:2.3:a:bidbud:trademe_widgets:*:*:*:*:*:*:*:*

part: a version: * update: *

VendorBidbud (3ccb9ad0-3ad5-5604-bda0-c9cb0a0ec9cd)
ProductTrademe Widgets (e5ebf8bc-197f-5086-ae14-2ef776862f28)
Edition*
Language*
Software edition*
Target software*
Target hardware*
Other*

Notes

Imported from gcve-enriched-dumps CVE data

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2024-51613 vulnerable 2026-06-08 06:52:12.569211 WordPress TradeMe widgets plugin <= 1.2 - Stored Cross Site Scripting (XSS) vulnerability
MEDIUM (6.5)
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in bidbud TradeMe widgets trademe-widget allows Stored XSS.This issue affects TradeMe widgets: from n/a through <= 1.2.
Published: 2024-11-09T14:07:53.270Z
Updated: 2026-04-28T16:10:33.708Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.

Inspect record JSON

Open JSON directly

Open this panel to browse, search, copy or download the JSON record.