Approved changes feed: RSS · Atom

cpe:2.3:a:aryanduntley:admin_amplify:*:*:*:*:*:*:*:*

part: a version: * update: *

VendorAryanduntley (91173b56-f3e5-5b27-962b-19ed3ed0df21)
ProductAdmin Amplify (b7b9d177-8409-532d-bab9-580037ba46d7)
Edition*
Language*
Software edition*
Target software*
Target hardware*
Other*
NotesImported from gcve-enriched-dumps CVE data

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2024-51691 vulnerable 2026-06-08 06:52:12.678824 WordPress Admin Amplify plugin <= 1.3.0 - Reflected Cross Site Scripting (XSS) vulnerability
HIGH (7.1)
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in aryanduntley Admin Amplify wpr-admin-amplify allows Reflected XSS.This issue affects Admin Amplify: from n/a through <= 1.3.0.
Published: 2024-11-09T12:51:32.981Z
Updated: 2026-05-11T21:54:45.196Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.