Approved changes feed: RSS · Atom

cpe:2.3:a:arsdehnel:simple_modal:*:*:*:*:*:*:*:*

part: a version: * update: *

VendorArsdehnel (c2018c0e-b0cc-5489-a158-889944c780bc)
ProductSimple Modal (e19b6840-a551-5c03-96cf-95a7ce14856e)
Edition*
Language*
Software edition*
Target software*
Target hardware*
Other*
NotesImported from gcve-enriched-dumps CVE data

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2024-51718 vulnerable 2026-06-08 06:52:12.708238 WordPress Simple Modal plugin <= 0.3.3 - Reflected Cross Site Scripting (XSS) vulnerability
HIGH (7.1)
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in arsdehnel Simple Modal simplemodal allows Cross-Site Scripting (XSS).This issue affects Simple Modal: from n/a through <= 0.3.3.
Published: 2024-11-09T11:54:32.293Z
Updated: 2026-05-11T21:53:57.646Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.