Approved changes feed: RSS · Atom

cpe:2.3:a:youneeq:youneeq_recommendations:*:*:*:*:*:*:*:*

part: a version: * update: *

VendorYouneeq (6db146ba-65e4-5ec8-bcaf-434af83a0350)
ProductYouneeq Recommendations (50ddd004-7f76-570c-b64b-59f02b45b3fa)
Edition*
Language*
Software edition*
Target software*
Target hardware*
Other*

Notes

Imported from gcve-enriched-dumps CVE data

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2024-52457 vulnerable 2026-06-08 06:52:15.220883 WordPress Youneeq Recommendations plugin <= 3.0.7 - Reflected Cross Site Scripting (XSS) vulnerability
HIGH (7.1)
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in youneeq Youneeq Recommendations youneeq-panel allows Reflected XSS.This issue affects Youneeq Recommendations: from n/a through <= 3.0.7.
Published: 2024-12-02T13:49:07.136Z
Updated: 2026-05-11T22:18:44.007Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.

Inspect record JSON

Open JSON directly

Open this panel to browse, search, copy or download the JSON record.