Approved changes feed: RSS · Atom

cpe:2.3:a:atarapay:atarapay_woocommerce_payment_gateway:*:*:*:*:*:*:*:*

part: a version: * update: *

VendorAtarapay (b9dc7aec-4d65-52cf-8155-1b72f593f4c1)
ProductAtarapay Woocommerce Payment Gateway (4bb5edff-c701-5658-bc0f-46965261b3c4)
Edition*
Language*
Software edition*
Target software*
Target hardware*
Other*
NotesImported from gcve-enriched-dumps CVE data

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2024-52460 vulnerable 2026-06-08 06:52:15.226294 WordPress AtaraPay WooCommerce Payment Gateway plugin <= 2.0.13 - Reflected Cross Site Scripting (XSS) vulnerability
HIGH (7.1)
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in atarapay AtaraPay WooCommerce Payment Gateway atarapay-woocommerce allows Reflected XSS.This issue affects AtaraPay WooCommerce Payment Gateway: from n/a through <= 2.0.13.
Published: 2024-12-02T13:49:05.470Z
Updated: 2026-04-28T16:10:42.868Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.