Approved changes feed: RSS · Atom

cpe:2.3:a:сервис_“экспресс_платежи”:express_payments_module:*:*:*:*:*:*:*:*

part: a version: * update: *

VendorСервис “Экспресс Платежи” (11aee0af-739f-59ed-af8a-74c9ef80f639)
ProductExpress Payments Module (6702ea7a-3a46-5d02-badf-80a4262b01e3)
Edition*
Language*
Software edition*
Target software*
Target hardware*
Other*

Notes

Imported from gcve-enriched-dumps CVE data

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2024-52474 vulnerable 2026-06-08 06:52:15.246683 WordPress Express Payments plugin <= 1.1.8 - SQL Injection vulnerability
CRITICAL (9.3)
Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection') vulnerability in Сервис “Экспресс Платежи” Express Payments Module express-pay allows Blind SQL Injection.This issue affects Express Payments Module: from n/a through <= 1.1.8.
Published: 2024-11-28T10:44:29.370Z
Updated: 2026-04-28T16:10:43.290Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.

Inspect record JSON

Open JSON directly

Open this panel to browse, search, copy or download the JSON record.