Sp Blog Designer
Approved changes feed: RSS · Atom
cpe:2.3:a:softpulseinfotech:sp_blog_designer:*:*:*:*:*:*:*:*
part: a version: * update: *
| Vendor | Softpulseinfotech (8c06c049-638d-5441-9b30-444f9b927327) |
|---|---|
| Product | Sp Blog Designer (ccc88fca-93cc-5f33-b487-89e3aaf66794) |
| Edition | * |
| Language | * |
| Software edition | * |
| Target software | * |
| Target hardware | * |
| Other | * |
| Notes | Imported from gcve-enriched-dumps CVE data |
PURL mappings
| PURL | Source | Last updated |
|---|---|---|
| No PURL mappings for this CPE yet. | ||
Vulnerability references
| Identifier | cpeApplicability | Submitted | db.gcve.eu details | Rationale |
|---|---|---|---|---|
CVE:CVE-2026-4859 |
vulnerable | 2026-06-08 08:07:02.545156 |
SP Blog Designer <= 1.0.0 - Authenticated (Contributor+) Stored Cross-Site Scripting via 'design' Attribute
MEDIUM (6.4)
The SP Blog Designer plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the 'design' attribute of the `wpsbd_post_carousel` shortcode in all versions up to, and including, 1.0.0 due to insufficient input sanitization and output escaping. This makes it possible for authenticated attackers, with Contributor-level access and above, to inject arbitrary web scripts in pages that will execute whenever a user accesses an injected page.
Published: 2026-05-12T07:48:21.755Z
Updated: 2026-05-12T21:14:03.472Z Reference links
|
Imported from gcve-enriched-dumps CVE data |
CVE:CVE-2025-31606 |
vulnerable | 2026-06-08 07:18:58.219334 |
WordPress SP Blog Designer plugin <= 1.0.0 - Arbitrary Shortcode Execution vulnerability
MEDIUM (4.8)
Missing Authorization vulnerability in softpulseinfotech SP Blog Designer sp-blog-designer allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects SP Blog Designer: from n/a through <= 1.0.0.
Published: 2025-03-31T12:55:36.949Z
Updated: 2026-04-28T16:12:10.310Z |
Imported from gcve-enriched-dumps CVE data |
CVE:CVE-2024-52498 |
vulnerable | 2026-06-08 06:52:15.285583 |
WordPress SP Blog Designer plugin <= 1.0.0 - Local File Inclusion vulnerability
HIGH (7.5)
Path Traversal: '.../...//' vulnerability in softpulseinfotech SP Blog Designer sp-blog-designer allows PHP Local File Inclusion.This issue affects SP Blog Designer: from n/a through <= 1.0.0.
Published: 2024-11-28T10:38:55.224Z
Updated: 2026-04-28T16:10:44.061Z |
Imported from gcve-enriched-dumps CVE data |
Contribute
You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.