Softtemplates For Elementor
Approved changes feed: RSS · Atom
cpe:2.3:a:softhopper:softtemplates_for_elementor:*:*:*:*:*:*:*:*
part: a version: * update: *
| Vendor | Softhopper (5f3ca2dc-0485-506a-8318-cd06e862d9ef) |
|---|---|
| Product | Softtemplates For Elementor (776c67fa-5313-5530-b84f-74b5928a7d5a) |
| Edition | * |
| Language | * |
| Software edition | * |
| Target software | * |
| Target hardware | * |
| Other | * |
| Notes | Imported from gcve-enriched-dumps CVE data |
PURL mappings
| PURL | Source | Last updated |
|---|---|---|
| No PURL mappings for this CPE yet. | ||
Vulnerability references
| Identifier | cpeApplicability | Submitted | db.gcve.eu details | Rationale |
|---|---|---|---|---|
CVE:CVE-2024-53764 |
vulnerable | 2026-06-08 06:54:15.481760 |
WordPress Softtemplates For Elementor plugin <= 1.0.8 - Cross Site Scripting (XSS) vulnerability
MEDIUM (6.5)
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in SoftHopper Softtemplates For Elementor softtemplates-for-elementor allows DOM-Based XSS.This issue affects Softtemplates For Elementor: from n/a through <= 1.0.8.
Published: 2024-11-30T21:36:12.556Z
Updated: 2026-04-28T16:10:44.939Z |
Imported from gcve-enriched-dumps CVE data |
Contribute
You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.