Approved changes feed: RSS · Atom

cpe:2.3:a:blazeonline:blaze_online_eparcel_for_woocommerce:*:*:*:*:*:*:*:*

part: a version: * update: *

VendorBlazeonline (ab305dc0-1b8e-576a-8a7e-f6d0f31b59c0)
ProductBlaze Online Eparcel For Woocommerce (24f734b9-13ba-59de-a29c-73f79667a4e9)
Edition*
Language*
Software edition*
Target software*
Target hardware*
Other*

Notes

Imported from gcve-enriched-dumps CVE data

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2024-54240 vulnerable 2026-06-08 06:54:16.228170 WordPress Blaze Online eParcel for WooCommerce plugin <= 1.3.3 - Reflected Cross Site Scripting (XSS) vulnerability
HIGH (7.1)
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in blazeonline Blaze Online eParcel for WooCommerce blaze-online-eparcel-for-woocommerce allows Reflected XSS.This issue affects Blaze Online eParcel for WooCommerce: from n/a through <= 1.3.3.
Published: 2024-12-13T14:24:34.193Z
Updated: 2026-04-28T16:10:47.954Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.

Inspect record JSON

Open JSON directly

Open this panel to browse, search, copy or download the JSON record.