Approved changes feed: RSS · Atom

cpe:2.3:a:brandt-net:display_future_posts:*:*:*:*:*:*:*:*

part: a version: * update: *

VendorBrandt Net (2f21d1f2-1211-5833-8cbd-96f5ed4ee7cf)
ProductDisplay Future Posts (b5cd1b37-89dd-573a-be96-87d7a9d25aad)
Edition*
Language*
Software edition*
Target software*
Target hardware*
Other*

Notes

Imported from gcve-enriched-dumps CVE data

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2024-54413 vulnerable 2026-06-08 06:54:16.500515 WordPress Display Future Posts plugin <= 0.2.3 - CSRF to Stored Cross-Site Scripting vulnerability
HIGH (7.1)
Cross-Site Request Forgery (CSRF) vulnerability in brandt-net Display Future Posts display-future-posts allows Stored XSS.This issue affects Display Future Posts: from n/a through <= 0.2.3.
Published: 2024-12-16T14:13:54.286Z
Updated: 2026-04-28T16:10:51.930Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.

Inspect record JSON

Open JSON directly

Open this panel to browse, search, copy or download the JSON record.