Approved changes feed: RSS · Atom

cpe:2.3:a:benjemin:phzoom:*:*:*:*:*:*:*:*

part: a version: * update: *

VendorBenjemin (664af3a7-875f-51df-8184-92eb85bf7b7e)
ProductPhzoom (ad35b9ae-0f3e-5d5d-a087-17c9ddffca74)
Edition*
Language*
Software edition*
Target software*
Target hardware*
Other*

Notes

Imported from gcve-enriched-dumps CVE data

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2024-54434 vulnerable 2026-06-08 06:54:16.537504 WordPress phZoom plugin <= 1.2.92 - CSRF to Stored XSS vulnerability
HIGH (7.1)
Cross-Site Request Forgery (CSRF) vulnerability in BenJemin phZoom phzoom allows Stored XSS.This issue affects phZoom: from n/a through <= 1.2.92.
Published: 2024-12-16T14:13:44.178Z
Updated: 2026-04-28T16:10:52.204Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.

Inspect record JSON

Open JSON directly

Open this panel to browse, search, copy or download the JSON record.