Wp Ban User
Approved changes feed: RSS · Atom
cpe:2.3:a:blueskyy:wp-ban-user:*:*:*:*:*:*:*:*part: a version: * update: *
| Vendor | Blueskyy (b6e5be8a-2de8-55bc-a9b5-a9e063360e3a) |
|---|---|
| Product | Wp Ban User (d7a95d04-c8d7-550c-9383-4f1f725d7430) |
| Edition | * |
| Language | * |
| Software edition | * |
| Target software | * |
| Target hardware | * |
| Other | * |
Notes
Imported from gcve-enriched-dumps CVE data
PURL mappings
| PURL | Source | Last updated |
|---|---|---|
| No PURL mappings for this CPE yet. | ||
Vulnerability references
| Identifier | cpeApplicability | Submitted | db.gcve.eu details | Rationale |
|---|---|---|---|---|
CVE:CVE-2024-54440 |
vulnerable | 2026-06-08 06:54:16.546367 |
WordPress WP-Ban-User plugin <= 1.0 - CSRF to Stored XSS vulnerability
HIGH (7.1)
Cross-Site Request Forgery (CSRF) vulnerability in blueskyy WP-Ban-User wp-ban-user allows Stored XSS.This issue affects WP-Ban-User: from n/a through <= 1.0.
Published: 2024-12-16T14:13:40.623Z
Updated: 2026-04-28T16:10:52.618Z |
Imported from gcve-enriched-dumps CVE data |
Contribute
You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.
Inspect record JSON
Open this panel to browse, search, copy or download the JSON record.