Easy Site Importer
Approved changes feed: RSS · Atom
cpe:2.3:a:awfowler:easy_site_importer:*:*:*:*:*:*:*:*part: a version: * update: *
| Vendor | Awfowler (ca5ffc23-b40e-5ee0-bf50-5d53a71824aa) |
|---|---|
| Product | Easy Site Importer (fd129004-3bab-54c5-b2bc-49f7db12ee49) |
| Edition | * |
| Language | * |
| Software edition | * |
| Target software | * |
| Target hardware | * |
| Other | * |
Notes
Imported from gcve-enriched-dumps CVE data
PURL mappings
| PURL | Source | Last updated |
|---|---|---|
| No PURL mappings for this CPE yet. | ||
Vulnerability references
| Identifier | cpeApplicability | Submitted | db.gcve.eu details | Rationale |
|---|---|---|---|---|
CVE:CVE-2024-56004 |
vulnerable | 2026-06-08 06:54:17.335066 |
WordPress Easy Site Importer plugin <= 1.0.1 - Settings Change vulnerability
MEDIUM (5.4)
Missing Authorization vulnerability in awfowler Easy Site Importer easy-site-importer allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Easy Site Importer: from n/a through <= 1.0.1.
Published: 2024-12-16T14:13:36.650Z
Updated: 2026-04-28T16:10:53.549Z |
Imported from gcve-enriched-dumps CVE data |
Contribute
You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.
Inspect record JSON
Open this panel to browse, search, copy or download the JSON record.